Metzger Door Access Card Reader - Partial Outage
Incident Report for Biola University
Resolved
All Metzger card readers are back up after replacing multiple components that were damaged by Sunday night’s campus power spikes/outage. Thank you for your patience.
Posted Dec 01, 2022 - 15:36 PST
Investigating
There are currently seven door card readers not working in Metzger Hall, spread across all 3 floors. The specific doors affected by this outage are: Lower Level Rear, Accounting, Cashier, Front Middle Level, Metzger Upper West, Undergrad Admissions, Grad Admissions, Enrollment VP.

There is currently no ETA on the repair, but we will continue troubleshooting with Transact and the Card Office first thing in the morning. Campus Safety has been notified.
Posted Nov 29, 2022 - 19:01 PST
This incident affected: Campus Services (Transact).