Bizhub copier sign in feature not working
Incident Report for Biola University
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 18:11 PDT
Monitoring
IT applied a fix to the problem and we are monitoring the outcome.
Posted Oct 14, 2021 - 16:20 PDT
Investigating
Users are unable to sign into multiple Bizhub copiers on campus with their NetID and password. Card swipe authentication is slow but appears to be functional. Direct printing to copiers is working. IT is aware of the problem and investigating.
Posted Oct 14, 2021 - 15:53 PDT
This incident affected: Campus Services (Printing (Pharos)).