ODS/Cognos data sync issue
Incident Report for Biola University
Resolved
All the issues with ODS data sync have been resolved.
Posted Oct 01, 2019 - 21:04 PDT
Update
We are making good progress with the manual data sync. Next update will be at 8:30 PM.
Posted Oct 01, 2019 - 16:27 PDT
Update
Manual data sync is in progress. Next update will be at 4:30 PM.
Posted Oct 01, 2019 - 13:34 PDT
Update
We are in the process of syncing the modules that are out of sync at this time.
Posted Oct 01, 2019 - 12:00 PDT
Identified
We are currently experiencing partial Data Sync issue with ODS/Cognos technology.
Posted Oct 01, 2019 - 11:08 PDT
This incident affected: Administrative Services (Cognos).