SIS to Canvas Integration Degraded
Incident Report for Biola University
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 11:11 PDT
Update
Data issues have been resolved.
Posted Jul 01, 2019 - 16:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2019 - 15:25 PDT
Update
No new issues have been reported and we are continuing to monitor the situation.
Posted Jun 26, 2019 - 15:36 PDT
Monitoring
Canvas accounts are not being created for some new users. Since reported, the issue seems to have been resolved but is being closely monitored for the next 48 hours.

If you encounter any further discrepancies please contact the IT Helpdesk at (562) 903-4740
Posted Jun 25, 2019 - 14:19 PDT