Reduced Functionality for Biola's Mobile App
Incident Report for Biola University
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 11:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2021 - 11:57 PDT
Monitoring
A fix has been applied and Biola IT is monitoring the change.
Posted Oct 20, 2021 - 10:23 PDT
Update
Ready Education vendor partner has identified the issue. Biola IT will continue to work with the vendor partner to fix the current issue.
Posted Oct 19, 2021 - 13:20 PDT
Update
IT is currently working with Ready Education partner to fix this issue.
Posted Oct 18, 2021 - 13:44 PDT
Identified
Biola IT has identified an issue with the Biola App. We are working with the service provider (Ready Education) to implement a solution. Until resolved, the Biola App will not receive updated information on courses or associated coursework.
Posted Oct 15, 2021 - 16:19 PDT
This incident affected: Academic Services (Biola Mobile App (Ready Education)).