Managers cannot add or remove users for Access 2.0 services
Incident Report for Biola University
Resolved
Biola IT resolved the issue affecting Access 2.0.
Posted Jan 31, 2023 - 15:39 PST
Investigating
Resource managers are not able to add or remove users to access.biola.edu services. IT is aware of the problem and investigating the cause.
Posted Jan 31, 2023 - 11:32 PST
This incident affected: Administrative Services (Access 2.0).