Investigating Access Issues to some Campus Services
Incident Report for Biola University
Resolved
All services are up and functioning properly. IT will continue to monitor to ensure services run as expected.
Posted Nov 26, 2021 - 15:06 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 14:57 PST
Investigating
IT is investigating a few reports of access issues to a small subset of campus services.
Posted Nov 26, 2021 - 14:55 PST
This incident affected: Campus Services (Authentication).