Professional Building Network Outage
Incident Report for Biola University
Resolved
The Professional Building is back online on a different wireless bridge. Service is restored.
Posted 22 days ago. Oct 22, 2018 - 11:41 PDT
Update
We are continuing to investigate this issue.
Posted 22 days ago. Oct 22, 2018 - 10:27 PDT
Investigating
We have received reports of a loss of network/Internet connectivity at the Biola Professional Building. Our team is investigating now.
Posted 22 days ago. Oct 22, 2018 - 10:26 PDT