Phone System Issue: Intermittent Call Failures to Emergency Phone Number
Incident Report for Biola University
Resolved
We believe this incident is resolved.
Posted Jul 23, 2021 - 13:36 PDT
Monitoring
One issue has been resolved (intermittent issues calling the operator by dialing 0), and we are continuing to monitor the second issue (intermittent call failures to 562-777-4000)
Posted Jul 23, 2021 - 11:30 PDT
Update
Biola IT is currently working with vendor support technicians to identify the source of this issue.
Posted Jul 23, 2021 - 08:41 PDT
Investigating
Biola is experiencing an intermittent phone issue where some callers are not able to complete calls to 562-777-4000, Biola's emergency phone number. It appears as though the issue is with Biola's phone system, and not with our phone service provider.

IT has opened a support case with our phone system vendor and will continue troubleshooting this issue with them tomorrow at 7 a.m.
Posted Jul 22, 2021 - 20:08 PDT
This incident affected: Campus Services (Telephones).