Address updates and changes are currently unavailable
Incident Report for Biola University
Resolved
A solution for updating addresses has been provided. This issue is now resolved.
Posted Jul 15, 2020 - 14:19 PDT
Update
The issue has been traced to a specific 3rd party change. Work on a solution continues to be in progress.
Posted Jul 13, 2020 - 09:52 PDT
Identified
Address updates are currently failing with incorrect error validation messages due to an incompatibility between the current database version and the MyAccount data library. A solution is currently in progress.
Posted Jul 08, 2020 - 10:42 PDT
This incident affected: Academic Services (My Account).