Non-student-employees unable to connect to Biola-NetID, and guests unable to use Biola-Guest
Incident Report for Biola University
Resolved
This issue has been resolved. Thank you for your patience
Posted Feb 06, 2024 - 09:23 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 09:10 PST
Investigating
We have identified an issue with guest wireless access that we’re currently working on. Guest clients are unable to connect and the self-registration portal doesn’t seem to open.

This issue appears to also be affecting students who are not student employees, preventing them from connecting to Biola-NetID. We are restoring a service that should start serving IP addresses to those clients while we try to isolate the issue.
Posted Feb 06, 2024 - 09:09 PST
This incident affected: Network (Wired Network, Wireless Network).