Apporto service disruption

Incident Report for Biola University

Resolved

This incident has been resolved.
Posted May 29, 2020 - 10:45 PDT

Monitoring

The Apporto virtual lab service has been restored.
Posted May 29, 2020 - 10:01 PDT

Investigating

The Apporto virtual lab service is down. We are investigating the issue.
Posted May 29, 2020 - 09:40 PDT
This incident affected: Academic Services (Apporto Virtual Labs).