Biola Network Issue in the Cafe

Incident Report for Biola University

Resolved

This module has been replaced and the services are restored. Thanks for your patience.
Posted Mar 20, 2023 - 11:08 PDT

Identified

There are wireless APs, card readers, and VoIP phones phones down in the Cafe due to a failed network switch module. Our team is prepping to install a replacement module now.
Posted Mar 20, 2023 - 09:17 PDT
This incident affected: Network (Wired Network, Wireless Network) and Campus Services (Telephones, Transact).