Partial network outage after campus power failure
Incident Report for Biola University
Resolved
This incident has been resolved.
Posted Sep 28, 2019 - 22:25 PDT
Investigating
After a campus power outage, Alpha, SUB and Hope floor 1 network switches did not come back online. A technician will be on campus within the next 30 minutes to begin work to restore wired and wireless network services in these locations.
Posted Sep 28, 2019 - 20:09 PDT
This incident affected: Network (Wired Network, Wireless Network).