Partial phone outage
Incident Report for Biola University
Resolved
All phone services have been restored.
Posted Jul 17, 2020 - 09:26 PDT
Update
The replacement router was installed and the configuration was loaded, but the affected phones are still not registering. We will continue work on the down analog lines first thing tomorrow with Cisco support.
Posted Jul 16, 2020 - 16:31 PDT
Identified
Analog phones in several campus buildings are down. This service outage does not affect Cisco desk phones or Jabber soft phones used by staff and faculty.
Posted Jul 16, 2020 - 08:56 PDT
This incident affected: Campus Services (Telephones).