Biola LEARN authentication not working

Incident Report for Biola University

Resolved

Guest account authentication has been fixed. Thanks for your patience!
Posted Nov 04, 2019 - 09:16 PST

Investigating

BIOLA Learn accounts are currently unable to log in. We are investigating this issue.
Posted Nov 04, 2019 - 08:43 PST
This incident affected: Biola Websites (Biola LEARN).