Blackstone 3rd floor network outage
Incident Report for Biola University
Resolved
Our technician identified the part that had failed and was able to replace it with a spare. Services have been restored. Thank you again for your patience.
Posted Jan 25, 2024 - 03:13 PST
Update
A second technician is having to come on-site to investigate this issue. We apologize for the delay and thank you for your patience.
Posted Jan 24, 2024 - 23:11 PST
Update
Rebooting the switch has not restored service, so technicians are working to understand the cause of the problem and restore configuration from backup if necessary.
Posted Jan 24, 2024 - 21:35 PST
Investigating
Our technicians were alerted that the network switch on Blackstone 3rd floor went down. We are investigating this issue now. Campus Safety has confirmed that there are no power issues, so we will head to campus to check on the switch.
Posted Jan 24, 2024 - 19:42 PST
This incident affected: Network (Wired Network, Wireless Network).