ODS data sync error
Incident Report for Biola University
Resolved
The ODS data sync is working as expected.
Posted Jul 22, 2020 - 12:31 PDT
Monitoring
We are currently evaluating the data with fix.
Posted Jul 22, 2020 - 12:06 PDT
Identified
The issues have been identified and we are currently in the process of applying necessary fixes to different data sets.
Posted Jul 22, 2020 - 09:53 PDT
Investigating
We are currently investigating an error from this morning's ODS data sync. Thus, Cognos report may not be reflecting correct data at this time.
Posted Jul 22, 2020 - 09:38 PDT
This incident affected: Administrative Services (Cognos).