Event calendar functionality degraded across biola.edu sites
Incident Report for Biola University
Resolved
This incident has been resolved. All services are back to normal.
Posted Sep 17, 2019 - 15:12 PDT
Monitoring
A fix has been implemented and we are verifying functionality across sites and pages.
Posted Sep 17, 2019 - 13:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2019 - 13:33 PDT
Identified
Inaccurate results being returned when searching for events. We have determined the cause and are actively working on a resolution.
Posted Sep 17, 2019 - 13:31 PDT
This incident affected: Biola Websites (Main Biola Website) and Campus Services (Biola Directory).