VPN Service Outage
Incident Report for Biola University
Resolved
The VPN issue has been resolved. Cisco TAC support found a bug affecting our deployment and applied a workaround that has resolved the issue.
Posted Oct 09, 2018 - 11:34 PDT
Investigating
The Biola VPN service is currently offline. We are investigating now.
Posted Oct 09, 2018 - 08:34 PDT
This incident affected: Network (VPN).