Biola WiFi Internet Issue in the Cafe
Incident Report for Biola University
Resolved
The Cafe module was restarted and all services are now normal.
Posted Mar 15, 2023 - 13:39 PDT
Identified
There are wireless APs down in the Cafe caused by a switch module fault. We are working with Cafe staff to schedule a module restart and will resolve this incident after that occurs this afternoon. Thank you for your patience.
Posted Mar 15, 2023 - 10:25 PDT
This incident affected: Network (Wireless Network).