Campus Internet service still down due to upgrade failure: 12/21, 5PM
Incident Report for Biola University
Resolved
This incident has been resolved. There was a hardware failure during a software upgrade procedure. A workaround was implemented to restore service.
Posted Dec 21, 2019 - 18:59 PST
Investigating
Biola’s campus internet and websites are still down as of Dec. 21 at 5:00 PM due to a hardware failure that occurred during the upgrade. At this point, the ETA for service restoration is still unknown.

-------------------------
From the original maintenance bulletin:

What this means for you:
During this maintenance window there will be no access to the Internet from on-campus, and Biola websites will redirect to a maintenance page.

Purpose of this maintenance:
To install system updates to several core Biola internet routers and security devices.

For assistance with any Biola technology service please contact the IT Helpdesk by email (it.helpdesk@biola.edu), phone (562) 903-4740, or chat. To view the status of Biola systems and subscribe for maintenance updates please visit https://status.biola.edu/.

Information Technology
Posted Dec 21, 2019 - 17:06 PST
This incident affected: Network (Internet Service Providers, VPN).